Hub and some Websites are unreachable

Incident Report for Purple Publish

Resolved

We identified and reverted the fauly DNS setting. After a short moment, around 12:45, all systems started to respond normally again
Posted Apr 27, 2026 - 12:57 CEST

Investigating

We noticed that our Purple Hub and some frontend websites are unreachable. First investigations point to a faulty internal infrastructure adjustment. We are continuing to investigate.
Posted Apr 27, 2026 - 12:46 CEST
This incident affected: Purple Hub (c02) and Purple Experience.